Show/Hide Toolbars

Duplicate File Detective Help

Navigation: Advanced Features

Customizing the User Interface

Scroll Prev Top Next More

Duplicate File Detective has a huge variety of functional and user interface customization options.

 

Ribbon Bar

 

You can customize the application Ribbon Bar by clicking the round button with the Duplicate File Detective icon, then selecting Customize. The resulting window provides the ability to customize application commands, keyboard shortcuts, and more.

 

Docking Panels

 

Any of the panels that appear by default on the right and left of the main application window can be docked, undocked, hidden, or closed entirely. Simply click the caption bar of one of the panels (the Filter Criteria panel, for example) and drag the mouse to move the panel. A series of guides will appear that help you to visualize and access the available docking positions. You can even dock a panel inside of another docking panel, in which case it appears as an additional tab within the panel frame.

 

The visibility of Docking Panels can also be manipulated via the View tab of the Ribbon Bar.

 

Report Options

 

Right-clicking the duplicate file report column header will allow you to add and remove report columns, alter column alignment, and more. Report columns can also be managed via the View | Report Field Chooser menu item - when the field chooser window appears, you can drag report columns from it and drop them onto the report detail area (the reverse can also be used to remove them).

 

Duplicate file report columns can also be re-ordered simply by dragging and dropping.

 

Additional report options can be found by clicking the main View menu, which contains options for controlling how the report displays file sizes, the report grid style, how grouping is performed, shading of report group headers, and more.

 

Global Preferences

 

Some report customization options (such as attribute colors) are located within the global preferences window, accessible via the main Tools menu.

 

Application Theme

 

The drop-down selector near the upper right of the main window frame provides a choice of application themes. Each theme affects the application Ribbon Bar, as well as docking panels, etc.